Spring into Summer Sale! Save 15%
on any Shared Hosting Plan & Location.
 View More

Overview

Overview of Zen Cart versions and their system requirements

 

Start a Zen Cart website in just 3 minutes:

To help you get started with Zen Cart our Technical Support team provides Free Zen Cart Installation.

  • Free Zen Cart Installation by our Support Team
  • Free Domain Name for Life
  • Optimized SSD Zen Cart Hosting
  • Fast and Secure Hosting

 

Zen Cart Requirements

 

  • Apache 2.2 or 2.4
  • cURL
  • MySQLi

 

PHP Version

 

  • Zen Cart v1.5.0 is compatible with PHP 5.2.14 thru PHP 5.3.x. Requires patches to work with PHP 5.4, and upgrading is a better idea.
  • Zen Cart v1.5.1 is compatible with PHP 5.2.14 thru PHP 5.3.x. Requires some patches to work with PHP 5.4, and upgrading is a better idea.
  • Zen Cart v1.5.2 is compatible with PHP 5.3.7* thru PHP 5.6
  • Zen Cart v1.5.3 is compatible with PHP 5.3.7* thru PHP 5.6
  • Zen Cart v1.5.4 is designed for PHP 5.5 and PHP 5.6
  • Zen Cart v1.5.5 is designed for PHP 5.5 and PHP 5.6
  • Zen Cart v1.6.0 is designed for PHP 5.6 and PHP 7 (but is expected to be compatible with PHP 5.4.2+ and PHP 5.5 too)

 

MySQL Version

 

  • Zen Cart v1.5.x expects MySQL 5.1 to 5.5
  • Zen Cart v1.6.x expects MySQL 5.1 to 5.6

 

 

Requirements

Our Zen Cart Hosting is fully compatible with the system requirements for Zen Cart. Furthermore, our servers are running entirely on SSD for the best Zen Cart experience.

 

Useful Resources for Zen Cart users:

Zen Cart Hosting

  • Free Zen Cart Installation
  • 24/7 Zen Cart Support
  • Free Domain for life
  • Hack-free Protection
  • Fast SSD Storage
  • Free CloudFlare CDN
  • Free Zen Cart Transfer
  • Immediate Activation
View More

45 day money back
no contract