FastComet Blog

SocialEngine version 4.8.7 is released!

It is always important to upgrade your SocialEngine installation to the latest stable release. The reason for that is because it offers the latest bug fixes and feature improvements for the application and you can take advantage of those by simply upgrading.…

GLIBC GHOST vulnerability and do we need to reboot

A new remote zero-day security vulnerability has been discovered in the glibc under CVE-2015-0235. This vulnerability allows attackers to remotely access some vulnerable Linux-based systems without the use of compromised passwords or other user credentials. Once in the system, attackers could leverage other vulnerabilities to escalate privileges until they gain root access.…

Announcement: FastComet partnered with WP Rocket for better speed!

Today, we are proud to announce our new partnership with the wonderful WP Rocket team. They are well-known in the WordPress community for the plugins and the training they provide. This was the main reason why we reached out to the WP Rocket developers for a partnership that will benefit both companies and most importantly – our customers.…